[security - wordpress] If you currently have Duplicator Wordpress plugin, please deactivate and uninstall until the patched version has been released. (Source )
If you no longer using it. Please remove it completely. 

DataKl Support Team. 



Wednesday, March 4, 2020

« Back